Notifications
Clear all

Shredder does not start  

  RSS
pascal31
(@pascal31)
Member

At power up, we do not have the 2 green lights on.

The start button does not launch it.

The shredder is brand new. What is missing ?

Thank you,

Best regards,

Pascal

Quote
Posted : 02/03/2020 3:21 pm
timo
 timo
(@timo)
Member Admin

Hello Pascal,

Did you check if everything is closed and correctly in place? (Hopper and filter screen in place, and interlock guard door closed)

The following article describes more possibilities: Troubleshooting: When the shredder does not start.

Please let me know if you are able to find the cause or not!

Kind regards,

Timo

 

This post was modified 9 months ago by timo

Best regards,

Timo

ReplyQuote
Posted : 03/03/2020 9:10 am
Billyboyclyde
(@billyboyclyde)
Member

@timo Hi 

This is Tim from 3D FilaPrint - we are having the same problem - shredder switches on and the fan comes on - but the 2 main lights are not illuminating.  The machine worked for a good 20 minutes beforehand.  We switched it off to clean - all seems to have been put back in place correctly.

We have followed the troubleshooting guide from start to finish, including the main interior switch under the hood, which was set correctly and also tested the fuse, which is ok, but still no luck, the shredder will not power up.

Any ideas what to do next?

Thanks Tim

ReplyQuote
Posted : 15/09/2020 4:12 pm
timo
 timo
(@timo)
Member Admin

Hi @billyboyclyde,

This problem could be caused by the inductive sensors. I have sent you a private e-mail with a manual on how to check this. I am not sharing it on here, because it explains a way to bypass the machine's safety mechanisms 😊 .

Best regards,

Timo

ReplyQuote
Posted : 16/09/2020 9:33 am
Billyboyclyde
(@billyboyclyde)
Member

@timo Thx Timo

 

ReplyQuote
Posted : 16/09/2020 10:49 am